Cara Konfigurasi Dasar Vlan Pada Router Cisco



Cara Konfigurasi Dasar Vlan Pada Router Cisco
Untuk artikel kali ini kita akan membuat jaringan dengan menggunakan VLAN Sederhana.Apa itu Vlan? Vlan disebut juga Virtual Lan dan VLAN merupakan suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN , hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa harus menuruti lokasi fisik peralatan. Penggunaan VLAN akan membuat pengaturan jaringan menjadi sangat fleksibel dimana dapat dibuat segmen yang bergantung pada organisasi atau departemen, tanpa bergantung pada lokasi workstation.
Untuk Konfigurasinya saya beri contoh Topology nya seperti gambar di bawah ini :



Berikut langkah langkah pembuatan VLAN





  1. Langkah Awal buat sketsa jaringan yang akan kita buat
  2. Buatlah Topology Seperti gambar diatas
  3. Berilah IP Address, Subnet mask, dan Gateway pada masing-masing komputer sesuai dengan data diatas.
  4. Konfigurasi R1 dan Swith
Create lah vlan data base pada R1 kemudian beri IP pada setiap interface vlan yang data kita buat

  • Create Vlan Data Base
Router>enable

Router#vlan database

Router(vlan)#vlan 10

Router(vlan)#vlan 20

Router(vlan)#vlan 30

Router(vlan)#vlan 40

Router(vlan)#exit

  • Berilah IP masing-masing Interface Vlan
Router#configure terminal

Router(config)#hostname Khairil_System

Khairil_System(config)#interface vlan 10

Khairil_System(config-if)#description Vlan Network-A

Khairil_System(config-if)#ip address 10.10.1.254 255.255.255.0

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit

Khairil_System(config)#interface vlan 20

Khairil_System(config-if)#description Vlan Network-B

Khairil_System(config-if)#ip address 10.10.5.254  255.255.255.0

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit

Khairil_System(config)#interface vlan 30

Khairil_System(config-if)#description Vlan Network-C

Khairil_System(config-if)#ip address 172.18.18.254  255.255.255.0

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit

Khairil_System(config)#interface vlan 40

Khairil_System(config-if)#description Vlan Network-C

Khairil_System(config-if)#ip address 172.19.19.254 255.255.255.0

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit



  • Kemudian Konfigurasi R1 untuk melewatkan vlan 10 dan Vlan 20 ke SW1 & vlan 30, Vlan40 ke SW2, makan di Router R1 yang terhubung ke Swith SW1 dan SW2 kita harus mengkonfigurasi interface agar berfungsi sebagai Trunk untuk vlan yang dimaksud tasi.


Konfigurasi untuk Fa0/2/0

Khairil_System(config)#interface fa0/2/0

Khairil_System(config-if)#description trunk Vlan10-20 to SW-1

Khairil_System(config-if)#switchport trunk allowed vlan 10

Khairil_System(config-if)#switchport trunk allowed vlan add 20

Khairil_System(config-if)#switchport mode

Khairil_System(config-if)#switchport mode trunk

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit

Konfigurasi untuk Fa0/2/1

Khairil_System(config)#interface fa0/2/1

Khairil_System(config-if)#description Trunk Vlan20-40 to SW3

Khairil_System(config-if)#switchport trunk allowed vlan 30

Khairil_System(config-if)#switchport trunk allowed vlan add 40

Khairil_System(config-if)#switchport mode trunk

Khairil_System(config-if)#no shutdown

Khairil_System(config-if)#exit



Nahh untuk konfigrasi di Router R1 nya sudah selesai, dan simpan lah hasil configurasinya.Kemudian kita akan konfigurasi Swith nya

  • Konfigurasi  swith SW1
Buatlah vlan data base terlebih dahulu di swith SW1



Switch>enable

Switch#vlan database

Switch(vlan)#vlan 10

Switch(vlan)#vlan 20

Switch(vlan)#exit



Kemudian konfigurasilah semua interface yang ada di Swith SW1. Disini fastEthernet0/24 yang terhubugn ke Router R1 berfungsi sebagai Trunk yang melewati  Vlan 10 dan Vlan 20 dan di karenakan pada interface Routersudah dibuat yang hanya melewatkan vlan 10 dan 20 maka fastEthernet0/24 cukup di kjonfigurasi sebagai  mode Trunk saja, demikian juga fastEthernet0/24 yang berda di Swith SW2



Switch#config terminal

Switch(config)#hostname SW1

SW1(config)#interface fastEthernet 0/24

SW1(config-if)#description Trunk to R1

SW1(config-if)#switchport mode trunk

SW1(config-if)#no shutdown

SW1(config-if)#exit



Kemudian konfigurasi lah interface Fa0/1 dan Fa0/2  nya juga yang terhubung di PC-A dan PC-B



SW1(config)#interface fastEthernet 0/1

SW1(config-if)#description Port To PC-A

SW1(config-if)#switchport access vlan 10

SW1(config-if)#no shutdown

SW1(config-if)#exit

SW1(config)#interface fa0/2

SW1(config-if)#description port To PC-B

SW1(config-if)#switchport access vlan 20

SW1(config-if)#no shutdown

SW1(config-if)#exit

SW1(config)#



  • Konfigurasi  swith SW2
Buatlah vlan data base terlebih dahulu di swith SW2 seperti konfigurasi yang kita lakukan pada SW1

Switch>enable

Switch#vlan database

Switch(vlan)#vlan 30

Switch(vlan)#vlan 40

Switch(vlan)#exit



Kemudian konfigurasilah semua interface yang ada di Swith SW2 seperti yang kita lakukan pada Swith SW1



Switch#config terminal

Switch(config)#hostname SW2

SW2(config)#interface fastEthernet 0/24

SW2(config-if)#description Trunk to R1

SW2(config-if)#switchport mode trunk

SW2(config-if)#no shutdown

SW2(config-if)#exit



SW2(config)#interface fastEthernet 0/1

SW2(config-if)#description Port to PC-C

SW2(config-if)#switchport access vlan 30

SW2(config-if)#no shutdown

SW2(config-if)#exit

SW2(config)#interface fastEthernet 0/2

SW2(config-if)#description Port to PC-D

SW2(config-if)#switchport access vlan 40

SW2(config-if)#no shutdown

SW2(config-if)#exit



Untuk konfigurasi pada SW1 dan SW2 sudah selesai dan simpang lah hasil konfigurasinya

Setelah Konfigurasi Swith dan Router telah selesai kemudian berilah IP addres pada setiap PC seperti data pada Topology di atas dan Test Koneksi dengan Ping dari PC ke PC Pada semua PC.

sekian Tutorial dari dari saya

Nah Mudah Bukan

Selamat Mencoba ^_^



sumber : http://www.indoteksolution.com/cara-konfigurasi-dasar-vlan-pada-router-cisco

Subscribe to receive free email updates: